Increased API Errors
Incident Report for injixo
Resolved
A core functionality of our cloud provider AWS was not reachable. We saw increased error rates immediately after this service went down. AWS fixed it and we do not see any errors currently. We keep watching latency and error rates to ensure the service is probably working.

We apologize for any inconvenience caused.
Posted Jul 14, 2020 - 13:14 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when visiting our product.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Jul 14, 2020 - 12:52 UTC
This incident affected: WFM, Forecast, Me, Learn, Account, Support, Login, Integrations (On-Premise Integrations, Cloud Integrations), Analyze (Dashboards), Intraday (Real-Time Adherence), and Plan (Meetings).