Increased API Errors during Report Opening
Incident Report for injixo
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 31, 2019 - 07:44 UTC
Monitoring
Some systems do not return the results of Reports jobs. As we found this is an UI problem only - the related jobs are created and handled like expected - all requested Reports are avail. You can find them in AdminPro/JobProcessor (WFM -> Administration -> System -> JobProcessor).

We implemented a fix for the UI. All systems will be updated in the next 24 hours in the regular maintenance timeframe to avoid unnecessary downtime. Please contact us directly for an immediate fix.
Posted 19 days ago. Aug 30, 2019 - 08:53 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when they try to open reports of the Job Processor

Our development team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted 19 days ago. Aug 30, 2019 - 07:38 UTC
This incident affected: WFM.