Vacation/Absence Management partially deny approval/reject operations complaining about insufficient permissions
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 14:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 14:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 13:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 13:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Only the role Supervisor (Advanced) is affected, role Admin and Planner can approve and reject.
Posted Aug 07, 2020 - 11:22 UTC
Investigating
We are currently investigating this issue.
Posted Aug 07, 2020 - 11:01 UTC
This incident affected: Plan (Vacations/Absences Management).