Increased error rate visiting Analyze / Dashboards and Forecast
Incident Report for injixo
Resolved
This incident has been resolved.

One of our applications had problems during connections to its database.
We were able to solve the issue and will improve our monitoring to detect
these connection problems automatically.

We apologize for any inconvenience caused.
Posted Dec 08, 2020 - 15:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2020 - 15:12 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2020 - 14:38 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when visiting Analyze / Dashboards and Forecast.

Our development team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Dec 08, 2020 - 14:29 UTC
This incident affected: Analyze (Dashboards) and Forecast.