Injixo Meetings not working
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 09:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 07:14 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when trying to use Meetings.

We are working on identifying the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Feb 23, 2021 - 06:49 UTC
This incident affected: Plan (Meetings).