Activity Matches and Intraday Adherence access errors
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 16:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2023 - 15:19 UTC
Identified
The issue is expected to be resolved within the next 60 minutes or less.
Posted Sep 06, 2023 - 13:31 UTC
Investigating
We are currently investigating this issue.
Posted Sep 06, 2023 - 12:16 UTC
This incident affected: Intraday (Real-Time Adherence, Historical Adherence).