ME Agent portal does not show current shifts
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 09:52 UTC
Update
We are continuing to monitor for any further issues.
We successful resolved 89% of customer affected, still 11% are pending in controlled rollout.
We are keeping the state still as is until the remaining customer has been resolved too.
Posted Mar 28, 2020 - 08:25 UTC
Update
A fix has been implemented and we are monitoring the results.
The monitoring and status will be kept for 24h to ensure proper rollout to all affected customer.
Posted Mar 27, 2020 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 14:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2020 - 11:08 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 09:04 UTC
Investigating
We are currently investigating the issue. It's related to planning period at informational status with a lapsed due date.

Workarround:
- remove the due date of affected planning period in state informational
- let your agents re-login if page refresh doesn't change it after removing the due date
Posted Mar 27, 2020 - 07:48 UTC
This incident affected: Me.