Historic data for contacts and agent status is not importing
Incident Report for injixo
Postmortem

We changed the data response from one of our services, but overlooked one central service while adapting everything. This led to non-importing the historical data for contacts and agent status.
We already identified and fixed the issue.
The system recovers and all data will be refetched, so there will be no data loss or data gaps.

We apologize for any confusion this might have introduced.

This showed us a critical hole in our internal monitoring, which we will now address and fix.

Posted Aug 05, 2020 - 16:10 UTC

Resolved
We changed the data response from one of our services, but overlooked one central service while adapting everything. This led to non-importing the historical data for contacts and agent status.
We already identified and fixed the issue.
The system recovers and all data will be refetched, so there will be no data loss or data gaps.
Posted Jul 31, 2020 - 15:00 UTC