Me components partially not working
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Oct 18, 2018 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2018 - 15:30 UTC
Investigating
We are currently investigating problems with teamview.
Posted Oct 18, 2018 - 15:18 UTC
This incident affected: Me.