Increased TLS Errors during connection to *.iwfm.com domains.
Incident Report for injixo
Resolved
This incident has been resolved.

Our automatic certificate exchange did not work as expected. We will improve our monitoring regarding ssl certificate expiration to ensure this will not happen again.

We apologize for any inconvenience caused.
Posted Aug 15, 2019 - 07:44 UTC
Update
A fix has been rolled out for all iwfm.com customers and we are currently monitoring the results.
Posted Aug 15, 2019 - 07:23 UTC
Monitoring
The fix worked as expected. We are rolling out the fix to all iwfm.com customers now.
Posted Aug 15, 2019 - 07:17 UTC
Identified
The issue has been identified and a fix is currently being implemented. We are upgrading first tenants to ensure the fix is working.
Posted Aug 15, 2019 - 07:00 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when connecting to their iwfm.com tenants.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Aug 15, 2019 - 06:33 UTC
This incident affected: WFM.