Faulty version of injixo Cloud Link
Incident Report for injixo
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 08, 2019 - 08:09 UTC
Monitoring
We fixed the faulty version and prevented it from being installed on more machines. Affected installations may need to reinstall injixo Cloud Link manually to make them work again. We are trying to figure out which customers are affected and will be contacting them.
Posted 12 days ago. Oct 07, 2019 - 13:35 UTC
Identified
A faulty version of injixo Cloud Link was published and installed through the automatic update mechanism. The faulty version is unable to start properly, therefore disabling imports for on-premise systems. We are working on fixing the faulty version.
Posted 12 days ago. Oct 07, 2019 - 13:30 UTC
This incident affected: Integrations (On-Premise Integrations).