Dashboards not working on Edge browsers
Incident Report for injixo
Resolved
This incident has been resolved.
Posted May 21, 2022 - 18:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2022 - 16:03 UTC
Investigating
We are currently experiencing a service disruption.

Microsoft Edge users may be experiencing trouble when using Dashboards.

We are working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted May 21, 2022 - 15:50 UTC
This incident affected: Analyze (Dashboards).