Integration data is delayed or missing
Incident Report for injixo
Resolved
This incident has been resolved.
Posted May 09, 2023 - 08:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 08:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2023 - 07:58 UTC
Investigating
We are experiencing problems with some integrations and their data stream.
We are investigating the issue.
Posted May 09, 2023 - 07:32 UTC
This incident affected: Integrations (On-Premise Integrations, Cloud Integrations) and Intraday (Real-Time Adherence, Historical Adherence).